解决ubuntu下vim “E319:命令不可用”问题

CentOS osetc 619℃ 0评论

在ubuntu linux 系统下,但使用vim 命令打开一个文件后,如果你输入 vim 命令:syntax on 来开启代码高亮显示的时候,会遇到下面的E319问题。
E319: Sorry, the command is not available in this version: syntax on

如何来解决这个问题呢?
你需要重新安装完整版的vim版本,输入下面的命令:

1
sudo apt-get install vim

转载请注明:osetc.com » 解决ubuntu下vim “E319:命令不可用”问题

喜欢 (0)or分享 (0)
发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址